Investigating an Issue with Inline Editor
Incident Report for MCN Healthcare
Resolved
The issue has fully been resolved. We understand the inconvenience these types of incidents can cause. Internal processes are in place to fully investigate, and take any and all necessary measures to prevent future occurrences. Thank you for your patience and understanding.
Posted Sep 28, 2022 - 15:56 MDT
Monitoring
Posted Sep 28, 2022 - 13:26 MDT
Investigating
We are currently investigating an issue with our Inline Editor that may also cause some intermittent slowness within MCN products and services. Currently the Inline Editor is not available but all other features and functionality should be accessible. Once we have more information we will provide an update.
Posted Sep 28, 2022 - 11:26 MDT
This incident affected: Policy Manager.