Investigating LDAP Nightly Sync Issue
Incident Report for MCN Healthcare
Resolved
The issue has fully been resolved. We understand the inconvenience these types of incidents can cause. Internal processes are in place to fully investigate, and take any and all necessary measures to prevent future occurrences. Thank you for your patience and understanding.
Posted Jun 28, 2022 - 13:06 MDT
Monitoring
We have identified a solution to the nightly sync issue and currently have a workaround in place. We are currently monitoring our services to ensure a successful recovery. You are welcome to return to your normal activities. We will provide another update once we have confirmed resolution.
Posted Jun 24, 2022 - 08:43 MDT
Investigating
We are currently investigating an issue that may be affecting your LDAP nightly sync from occurring. You can still run a manual sync to import and update your users. Once we have more information we will provide another update.

If your organization does not use LDAP you will be unaffected.
Posted Jun 23, 2022 - 14:31 MDT
This incident affected: Policy Manager, Contract Manager, and eLearning.