Investigating an issue with Checking Out Documents using the Policy Manager Inline Editor
Incident Report for MCN Healthcare
Resolved
The issue has fully been resolved. We understand the inconvenience these types of incidents can cause. Internal processes are in place to fully investigate, and take any and all necessary measures to prevent future occurrences. Thank you for your patience and understanding.
Posted Jul 15, 2022 - 12:11 MDT
Monitoring
We have implemented a solution to the issue and are currently monitoring our services to ensure a successful recovery. You are welcome to return to your normal activities. We will provide another update once we have confirmed a resolution.
Posted Jul 15, 2022 - 09:24 MDT
Investigating
We are currently investigating an issue when documents are checked out using the Policy Manager Inline Editor. Users are able to check in documents from outside of Policy Manager. No other Policy Manager functionality has been affected. An update will be provided once we have more information.
Posted Jul 15, 2022 - 09:04 MDT
This incident affected: Policy Manager.