Intermittent 500 Error Unable to access Policy Manager
Incident Report for MCN Healthcare
Resolved
The issue has fully been resolved. We understand the inconvenience these types of incidents can cause. Internal processes are in place to fully investigate, and take any and all necessary measures to prevent future occurrences. Thank you for your patience and understanding.
Posted Sep 18, 2023 - 16:41 MDT
Monitoring
About an hour ago, Amazon Web Services reported issues for two of the data sites we utilize for Policy Manager that are causing intermittent delays and 500 errors. AWS has reported they're seeing a recovery in the issue, and we have moved resources around on this end to mitigate the impact in the meantime.
Posted Sep 18, 2023 - 14:06 MDT
Investigating
We are currently experiencing an unexpected interruption in service that is causing intermittent document loading issues, 500 Errors, and Pages not loading correctly within Policy Manager. We are diligently working on this issue and will continue providing updates until we reach a resolution.
Posted Sep 18, 2023 - 13:30 MDT
This incident affected: Policy Manager.