Fix in Place and Monitoring for Scheduled Site Backups and Policy Manager Automatic Emails
Incident Report for MCN Healthcare
Resolved
The issue has fully been resolved. We understand the inconvenience these types of incidents can cause. Internal processes are in place to fully investigate, and take any and all necessary measures to prevent future occurrences. Thank you for your patience and understanding.
Posted Jun 28, 2022 - 13:05 MDT
Monitoring
We have implemented a solution to the issue and are currently monitoring our services to ensure a successful recovery.

Policy Manager Automatic Emails and Backups scheduled to run automatically starting Friday night, June 24 were not processed.

We have restarted all backups to process which may take several hours to complete. We anticipate that it will be finished by end of business on Monday, June 27. An email will be sent to the scheduler's email address once the backup process is complete.

We apologize for any inconvenience and are taking proper precautions to eliminate this from occurring in the future. Please contact our Technical Services team if you need further assistance.
Posted Jun 27, 2022 - 11:55 MDT
This incident affected: Policy Manager.