Slowness in Policy Manager
Incident Report for MCN Healthcare
Resolved
The issue has fully been resolved. We understand the inconvenience these types of incidents can cause. Internal processes are in place to fully investigate, and take any and all necessary measures to prevent future occurrences. Thank you for your patience and understanding.
Posted Feb 06, 2023 - 21:13 MST
Monitoring
We have implemented a solution to the issue and are currently monitoring our services to ensure a successful recovery. You are welcome to return to you normal activities. We will provide another update once we have confirmed resolution.
Posted Feb 06, 2023 - 17:15 MST
Update
We have applied a fix that is taking some time to fully resolve the slowness or errors being experienced. We will provide another update once we can confirm full resolution.
Posted Feb 06, 2023 - 14:34 MST
Identified
We have identified what is causing continued intermittent slowness and errors within various areas of Policy Manager and are actively working to apply an additional fix. We will continue providing updates until we reach resolution.
Posted Feb 06, 2023 - 12:20 MST
Update
We are continuing to monitor for any further issues.
Posted Feb 06, 2023 - 11:10 MST
Update
We are continuing to monitor for any further issues. If you are experiencing slowness or errors, please clear your browser cache and cookies. This has reportedly resolved the issue.
Posted Feb 06, 2023 - 11:08 MST
Monitoring
We have implemented a solution to the issue and are currently monitoring our services to ensure a successful recovery. You are welcome to return to you normal activities. We will provide another update once we have confirmed resolution.
Posted Feb 06, 2023 - 09:42 MST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2023 - 09:15 MST
Investigating
We are currently experiencing an unexpected interruption in service that is causing intermittent document loading issues within Policy Manager. This may include receiving 500 errors when attempting to perform actions. We are diligently working on this issue and will continue providing updates until we reach resolution.
Posted Feb 06, 2023 - 09:15 MST
This incident affected: Policy Manager.