Monitoring AWS Connectivity Issues
Incident Report for MCN Healthcare
Resolved
AWS has resolved the internet connectivity issues in our regions. Policy Manager applications are operating normally.
Posted Dec 15, 2021 - 09:29 MST
Monitoring
AWS has identified connectivity issues to our region and others. We will continue monitoring and providing updates until we reach a resolution.

Please see AWS Status Page: https://status.aws.amazon.com/

"[07:43 AM PST] We are investigating Internet connectivity issues to the US-WEST-2 Region.

[08:01 AM PST] We have identified the root cause of the Internet connectivity to the US-WEST-2 Region and have taken steps to restore connectivity. We have seen some improvement to Internet connectivity in the last few minutes but continue to work towards full recovery.

[8:14 AM PST] We have resolved the issue affecting Internet connectivity to the US-WEST-2 Region. Connectivity within the region was not affected by this event. The issue has been resolved and the service is operating normally."
Posted Dec 15, 2021 - 09:22 MST
This incident affected: Policy Manager.